Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Etiquetas
awus036h alfa optima configuración 1w

ALFA AWUS036H 1W Configuración Optima
#1
Hola buenas, este es mi primer post, asi que espero que no seais cabroncetes como en el Taringa jejeje, bueno comentaros que la apertura de este os resultará un poco redundante, pero es que he leido tanto sobre esta tarjeta que terminé hecho un lio. La adquiri hace muy poco, le instale el driver que viene con el cd, y mucho se ha hablado de la estabilidad de este adaptador pero yo no la veo por ningun sitio. Por defecto me viene el Tx al 71% y no se si es normal que haga esto:

Le cuesta muchisimo conectar, a veces ni lo hace y aparece el tipico mensaje de Windows no pudo conectar...bla bla bla. (La contraseña la introduzco bien)

Cuando conecta no tarda nada en aparecer lo de la conectividad limitada o nula, teniendo la red a mas de -70dB . (La contraseña la introduzco bien)

Actualmente lo tengo asi todo conectado:
Alfa AWUS036H 1w
Antena Panel 18dBi CONNECTION N&C

Antes tenia:
Connection N&C WGLPC 108Mbps (Atheros)
Antena Panel 18dBi CONNECTION N&C

Por ultimo deciros que antes me funcionaba mejor que con la Alfa, tenia más estabilidad y mejor velocidad de descarga (me bajaba a 1 mega el JDownloader).

Y para acabar las dudas:

Cual es el mejor driver de esta tarjeta? He provado el del cd, el de la pagina de RealTek actualizado, y el de la pagina de Alfa...

Cual es la configuracion más optima para este adaptador? Estabilidad en la conexion y buena velocidad de descarga...

Bueno espero que me pueda responder alguien, y perdonad por el tocho.
Responder
#2
Buenas. yo tengo la erize de 1 watt con el mismo chipset. Y tb experimento problemas para conectar a pesar de tener en teoría buena calidad para el enlace. esto está bastante hablado y parece ser, y explicado de manera oficiosa, que las realtek preamplificadas como la tuya mienten como perras y carecen de una buena sensibilidad. es algo así como, burro grande, ande o no ande. Bueno... pues la cosa es que reporta parametros que no se corresponden con la realidad.

En cuanto a lo que tenías antes, Atheros y tb Zydas, son precisamente chipset que tiene una muy buena sensibilidad y capacidad de enlace aun en situaciones en las que la señal no es muy fuerte, por lo tanto si tu atheros consta de conector externo te recomiendo que vuelvas a usarla.

Y aprobechando el tema que abres, se argumenta que las realtek son buenas para auditorías: bien a mi ni me lo parecen, la misma zydas o atheros es mil veces mas sensible y saca todo lo que se mueve en el entorno a diferencia con las patateras estas, y en cuanto a potencia de inyección, he conseguido casi siempre tasas más altas con otras, pongase renasis + ralink, o la misma atheros.

Creo que nos la han metido doblada a muuuuuchos con estas p+++ m++++ de adaptadores. Yo estoy muy mosca-

Y mira ya que lo comentas sigo,... yo hace tiempo pregunte por cual podria ser una configuracion óptima y creo que no existe. Sencillamente es una mala tarjeta¡¡¡ Si alguien puede demostrarme lo contrario.. que nos ilustre, yo encantado.

y dices... bueno... por lo menos la tarjeta tiene una soft que te permite ponerla en modo AP o master. y bueno.... puede ser práctico, aunque sea para hacer pruebas de conectividad direccionada como banco de pruebas... o como srvidor de internet en un caso especial,....y mira tu por donde, no se si en este punto yo hago algo mal, que TAMPOCO tengo manera de configurarla para que me brinde los datos de conexion ip, etc, cuando intento conectarme en este modo con otro dispositivo. y

Así q una mi ***pinch*** en un palo.

Grrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr

Así que no me tires de la lengua¡¡¡¡¡...

jajajja
Un saludo.



PD: si alguien quiere darme en los morros y demostrarme demoledoramente que estoy confundidisimo, yo encantado¡¡¡¡¡¡¡
Responder
#3
Pues si compañero, te doy la razón, yo creo que las pintan muuuuy bonitas por internet en toda clase de páginas de proveedores, pero mi Atheros PCI chuta que no veas y la tengo varios años.

Al final como prueba se me ocurre ponerla al maximo de Tx para ver si huele a barbacoa, menudo timo, y seguro que ahora sale alguien diciendo que..."Es que no sabes usarla" y cosas asi, llevo tiempo con esto y no se ni como ponerla si patas arriba o que coj**** hacer con ella.

Bueno si a alguien se le ocurre algo, me habian comentado de ponerle el cable usb doble, es decir USB dos extremos y el otro miniUSB pero nada de nada, no va ni para atrás.

Saludos.
Responder
#4
prueba a quitarte la aplicacion de realtek, aver si va mejor solo con el driver, pero es lo que hay.. trabajar a -70 para relatek es como un -85 para atheros
Responder
#5
Coincido con lo que han posteado los compañeros y pregunto ¿ estás en un entorno saturado ? ¿ Ves muchos AP´s a la vez?.

Un saludo.
Responder
#6
Pues vamos a ver, si veo varios aps pero tampoco una barbaridad, tengo la antena en la terraza. Veo unos 15 aps, pero antes con la atheros pillaba menos pero con mejor calidad de navegacion y de descarga.
Responder
#7
Vale , es lo que han dicho , es que no da más , lo que yo he observado es los Raltek es que son muy inestables y parece como si la selectividad del canal fuera más ancha de lo debido , por eso falsea las medidas y da más señal , por que está midiendo algo de señal de los canales adyacentes y por eso su inestabilidad , se nota mas cuanto más saturado está el espectro , es mi opinión.
Nada como un Atheros y algunos Prisma , no valen para auditoría los prisma , pero tienen un plus , son algo diferente al resto.
Para compatibilidad , sensibilidad y estabilidad , Atheros , sin duda , seguido de cerca por algunos Zydas.

Un saludo.
Responder
#8
Mandarache yo tengo esta, me la compre hace ya unos 3 añitos y estoy contento con ella, incluso me compre una segunda para otro pc. Instale los drivers de Wildpackets para el tema de auditoria, un amplificador del eBay y va que vuelaaa.

Connection N&C wgtlpgl
Responder
#9
totalmente deacuerdo, pero prueba a usarla sin el soft de realtek ,yo hace mas de una año me compré la de 500mw y le instalé solo el driver y todo perfecto , al dia siguiente se me ocurrió ponerle el soft y pam me bajó un monton la intensidad de señal.. , se lo quité y volvió a ir bien ,falta de configuracion? pues lo mas seguro.. .
la confi del driver lo pones en FCC y en modo B y ya está te olvidas ..
eso del soft de configurar el tx eso es para hacer bonito no vas a notar nada..
despues de un monton de tiempo sin usar la alfa , ahora la stoy usando por wevos.. es la unica tarjeta que se lleva bien con mi portatil...las otras o me bloquean el pc o directamente pantallazo azul xD,, si tienes claro los limites para tener una buena conexion no hay ningun probema,funciona perfectamente.. de echo tengo pedida una tarjeta con realtek que segun el vendedor es de 1600mw(32db) espero que no me salga rana xD

tiene gracia con toda la mi€rda que he dicho de las realtek y que ahora me compre otra xdd pero lo sigo diciendo que mienten una barbaridad en la intensidad de señal y esto influye claramente en que mas allá de los -70 alvidate de tener una buena conexion ,pero teniendo esto claro y sin exigirle mas ,no tiene por que haber ningun problema
Responder
#10
Yo siempre utilizo el gestor de Windows XP para las gestiones inalámbricas , por que va bien y por que si tengo que instalar los gestores inalámbricos de las treintaitantas tarjetas que tengo , me falta pc y barra de tareas.
Mi Alfa de 500Mw va bien , para eso , para algunas cosas muy concretas y otra cosa más a mí si me funciona bien el Softap , lo pongo a veces para hacer pruebas y va bien.

Un saludo.
Responder
#11
sushisan escribió:Lo qu ehe notado yo con la placas usb es que calientan mucho y bajan la potencia del transmisor AUTOMATICAMENTE. Por eso varia muchisimo el enlace!! A una la desarme y le puse una chapita de disipador y se estabilizo :-)

Puede incluso llegar a desconectarse cuando el verano aprieta en el levante de España , yo la modifiqué y al menos no se desconectaba.

Un saludo.


Archivos adjuntos
.jpg   1.JPG (Tamaño: 132.47 KB / Descargas: 124)
.jpg   3.JPG (Tamaño: 130.53 KB / Descargas: 116)
Responder
#12
mandarache escribió:Puede incluso llegar a desconectarse cuando el verano aprieta en el levante de España , yo la modifiqué y al menos no se desconectaba.

Un saludo.


Yo también uso el gestor de Windows, los que traen las tarjetas siempre me han dado problemas, incluso el soft de la Atheros.

El levante es mucho levante, llegamos a 45 grados en agosto, mi pc llego a pitar hasta que le puse mejor refrigeración Big Grin

Mandarache eres de la zona de levante? mandame un mp si te apetece Wink
Responder
#13
mandarache escribió:Yo siempre utilizo el gestor de Windows XP para las gestiones inalámbricas , por que va bien y por que si tengo que instalar los gestores inalámbricos de las treintaitantas tarjetas que tengo , me falta pc y barra de tareas.
Mi Alfa de 500Mw va bien , para eso , para algunas cosas muy concretas y otra cosa más a mí si me funciona bien el Softap , lo pongo a veces para hacer pruebas y va bien.

Un saludo.

Interesante el tema de la saturación de canales. pues la verdad es q no he probado de manera regular usar el soft de Windows con la Erize, así que probaré para ver la estabilidad. y tiene narices porque es exclusivamente con esta realtek con la que utilizo los soft que vienen con los adaptadores. es decir, q comunmente solamente uso Zero Conf para todas las tarjetas. Coimo bien dice mandarache sería un coñazo ...

Manda a mi no me funciona el softap, y lo quiero precisamente para esas ocasiones especiales, para testear la ganacia alcance directividad de las antenas, vease Belgrano, jejeje, enlazando con mi AP y lanzando mediante una directiva, de modo que te estaría muy agradecido si me comentases aki o en MP que pasos das para que rule. Yo lanzo el gestor, selecciono la segunsa tarjeta que es la que esá conectada a la red y listo. escaneo redes, veo el nuevo ap virtualizado pero no enlaza. Funciono en el mismo rango de ip que el ap origen y habilito compartir conexion, tanto con dhcp ac. como desctivado y estableciendo los parametros manualmente. pero no hay manera

Si me puedieses describir tus pasos...

Gracias mil
Responder
#14
ak_ escribió:prueba a quitarte la aplicacion de realtek, aver si va mejor solo con el driver, pero es lo que hay.. trabajar a -70 para relatek es como un -85 para atheros

voya probar. ak thanks
Responder
#15
Input58 en el momento que pueda te digo algo.

Un saludo.
Responder
#16
mandarache escribió:Input58 en el momento que pueda te digo algo.

Un saludo.

ok
gracias de nuevo, sin prisa, se q eres hombre de palabra
Responder
#17
mandarache escribió:Puede incluso llegar a desconectarse cuando el verano aprieta en el levante de España , yo la modifiqué y al menos no se desconectaba.

Un saludo.

como has sujetado el disipador? pegamento? por que con pasta termica no se quedara muy fuerte
tambien seria interesante disipar el calor del chip ,no?
Responder
#18
Bueno deciros que he probado y parece que va mejor y ya no sufro esos micro-cortes y lo de conectividad limitada o nula, le puse un pequeño disipador encima del Chip de Realtek y parece que al calentarse menos consigue mejor estabilidad, a parte de esto formatee el pc por que tenia varios drivers mezclados y le puse el del cd (solamente el driver) así que supongo que la tarjeta estará a la potencia que viene de fábrica al 71%, bueno espero que esto le sirva a cualquier persona que tenga el mismo problema, pero comprarte un adaptador usb de 50 euros para tener que ponerle un disipador no me parece razonable...

Saludos Wink
Responder
#19
Hola Input58 he estado mirando el softap y efectivamente va mal , yo solamente lo utilizo ocasionalmente para medir con las antenas , por que como no tengo a nadie cerca , me lo tengo que hacer yo todo.
Efectivamente no va bien para navegar , me he roto la cabeza , yo si me asocio y me da ip , desde siempre 192,168.0.X , pero no navega , he revisado la tabla de rutas y parece que las crea bien , incluso las he modificado ( route en msdos ) pero no hay manera , incluso la tabla arp está bien.
Hay un software más avanzado de Asus , por que algunas placas base ASUS lo integran y éste software tiene la posibilidad de ponerlo en WDS , no lo he probado , despues del fracaso del modo AP , me he pasado varios días.
El software se llama ASUS WiFi Solo Install por si lo quieres probar , es el de realtek con pequeñas variaciones.

Por cierto tienes la bandeja de los mensajes privados llena.

Un saludo.
Responder
#20
Mandarache, ese soft que dices es para la Alfa?

Y el disipador lo has puesto encima de la chapa tal y como aparece en la imágen o encima del Chipset que pone RealTek?
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  awus036NHA atheros AR9271,AWUS036NHR RTL8188RU,AWUS036H,Wifisky3000,FreeWifiLink alexelprogramador 1 16,443 09-04-2017, 15:11
Último mensaje: yorvel77
  Problema Alpha AWUS036H y Lenovo G50-30 dine00 2 5,317 01-08-2016, 18:47
Último mensaje: nuveroja
  Sobre Alfa AWUS036H 500 mW Themetallord 215 100,428 24-01-2014, 16:58
Último mensaje: pepelui
  ALFA AWUS036H Configurado Para Un Mayor rendimiento... MaRKuS TH-DJM 0 76,612 25-10-2013, 22:39
Último mensaje: pericopalotes68
  review entre alfa 2000 AWUS036NH y el KASENS G5000 alexelprogramador 22 18,725 29-03-2011, 22:22
Último mensaje: mandarache
  adaptador de red alfa vs erize hacky 1 1,861 27-12-2010, 05:49
Último mensaje: Tony Stark
  Que tal va el tplink de 500 mw con ralink? TP-Link TL-WN7200ND (vs alfa vs gsky) germandisco 0 3,690 27-10-2010, 16:12
Último mensaje: germandisco
  Awus036nh alfa 2w txetxu 5 3,129 09-09-2010, 12:10
Último mensaje: vicent_nb1
  Verdadera o falsa mi Alfa network 1W nonajo 8 6,466 01-09-2010, 10:21
Último mensaje: nonajo
  ya lo tengo aqui! WIFISKY 1000MW ¿un clon del alfa 1000 mw AWUS036h ? alexelprogramador 1 10,190 01-09-2010, 07:26
Último mensaje: mandarache

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)