Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Etiquetas
whrg54s y de whr en velocidad buffalo hp g54 bugs router ayuda

Bugs de velocidad en router buffalo whr-hp-g54 y whrg54s.Ayuda
#1
Os comento, actualmente tengo puntos de acceso buffalo whr-hp-g54 (24 para se exactos) trabajando "bien" con dd-wrt v24, la verdad es que dan mucha potencia una vez son flaseados (alrededor de 700-800 mw comprobados con un medidor de potencia en el laboratorio).

Bueno, el problema es que no consigo que me den todo el rendimiento de velocidad que necesito. En la imagen se muestran los problemas que tengo y que paso ha resumirte:

[Imagen: bugroutershc7.jpg]
- En el escenario 1 todo correcto. Los equipos transfieren archivos entre si entorno a 20 mbits/s.

-En el escenario 2 uso wds con el firmware original de buffalo entre los dos routers. Debido a que el buffalo de la derecha tiene un solo radio la velocidad se divide por 2 (tiene que transmitir al portatil y escuchar al otro punto de acceso, por lo que el canal se divide por 2), esto es, transfieo archivos entre los ordenadores a 10 mbits/s. Hasta aqui todo correcto.

-En el escenario 3 es donde tengo el problema. Ahora utilizo dos buffalos para crear dos radios independientes. Ademas para evitar interferencias los separo 6 canales entre si. Supuestamente ahora la velocidad deberia ser aproximadamente igual al escenario 1, pero no es asi, se establece un enlace de menos de 10 mbits/s. Lo mas curioso que si los coloco en el mismo canal la velocidad es de aproximadamente 10 mbits/s, pero si los coloco en canales distintos (no importa lo separados que estan, solo que sean distintos), la velocidad baja aon mas, cuando no deberia de haber interferencia.

-En el escenario 4 ocurre exactamente igual que en el anterior. Aqui se ha usado dd-wrt v24 y v23 sin diferencias. Ademas tambien ocurre el mismo fenomeno usando WDS LAN del dd-wrt.


Lo indicado arriba se aplica a los dos modelos, el de alta potencia y el normal (blanco).

Mi preguntas son : ¿ Existe alguna forma de solucionar este problema para asi aprovechar el ancho de banda? ¿ Ocurre este mismo fenomeno en los routers de linksys WRT54GL?

Todo esto lo digo debido a que necesito adquirir mas puntos de acceso , pero necesito que los enlaces troncales no tengas los problemas mencionados. Asi que necesito un AP que no me de estos problemas para los enlaces troncales.


Saludos,

Juan
Responder
#2
LA explicación del escenario 3 es que seguiria siendo similar al escenario 2: WDS se reserva el ancho de banda a necesitar. Es la explicación lógica que le veo, desconozco las especificaciones de WDS.

Lo del escenario 4 no me lo explico.
Responder
#3
se me ocurren muchas preguntas
1.- que antenas tienes entre los enlaces? de que ganancia?
2.- como has hecho el test de velocidad entre ambos puntos?. en TODOS los escenarios describelo porfavor
3.-que distancias hay entre los puntos de acceso?
4.- has hecho los test conectando directamente ethernet a los puntos de acceso, osea sin que los portatiles esten en wireless

las fotos son muy bonitas, pero has de detallar exactamente como has hecho todas las pruebas y test
¿por cierto? como has testeado los 700mw y con que???
Responder
#4
Albert, te contesto a tu preguntas.

Los test de velocidad los he hecho con el programa DUmeter, los equipos estan en el mismo grupo de trabajo en windows xp. Simplemente se transfiere un archivo compartido.


En cuanto a las antenas pues son las que llevan los equipos por defecto de 2 dbi.

En todos los escenarios los equipos estan en las mismas circunstancias. La distancia entre el buffalo de la izquierda (el que esta conectado al router) y el buffalo de la derecha es de 20 metros sin visión directa (una atenuación de 40 dbi aproximadamente). La distancia de los dos buffalos de la derecha es de unos pocos centimetros. El portatil esta a dos metros de los buffalos de la derecha.


Los mas curioso de todo es que si al buffalo de la izquierda lo coloco en el canal 1 por ejemplo (y por consiguiente el buffalo de la derecha debe estar en el mismo canal 1 y configurado como cliente bridge o wds) y el otro buffalo de la derecha (de los dos que hay) lo configuro como AP y en el mismo canal obtengo mas velocidad que si lo coloco separados 10 canales (cuando la interferencia se deberia de ser mucho mayor cuando los tres estan en el mismo canal). La verdad es que es bastante mosqueante.


Lo cierto de todo es que si coloco el punto de acceso (router) como cliente y me conecto al portatil por cable tengo los 20 megas (maximo rendimiento ) pero si le coloco otro punto de acceso al router configurado como cliente (y que tiene en sus bocas de ethernet los 20 megas) la velocidad baja a 10 megas (si estan en el mismo canal ) y a menos incluso (si estan en distinto canal).


En cuanto a los 700 mw, los he podido comprobar con un punto que tiene 500 mw (el alfa configurado en modo CCK 11b) y se obtiene unos 2 dbi mas . Los 700 mw los obtengo con dd-wrt v23 sp2 configurado a xmit=60mw y boardflags=0x3758. Ademas existe un post en dd-wrt que corrobora este resultado:

http://www.dd-wrt.com/phpBB2/viewtopic.p...t=whrhpg54


Lo que necesito que me digais es si alguien (si no se puede resolver este bugs en los buffalos) puede hacer la misma prueba con los linksys wrt54gl , se necesitan 3, haber si ocurre el mismo fenomeno. Si no ocurre este fenome pues comprare linksys y los remplazare en los enlaces donde la velocidad me sea critica.


La verdad es que estoy un poco desesperado pues son muchas las pruebas que he hecho y no han dado resultado. Pasa con los firmwares de buffalo y dd-wrt, lo que me hace pensar que algo inherente al hardware de estos dispositivos.

Si alguien puede hacer esta prueba con los linksys le estaria muy agradecido. Se necesitan 3 , la verdad no quiero gastarme 200 íƒÆ’í‚¢íƒÂ¢í¢â€šÂ¬í…¡íƒâ€ší‚¬ para obtener el mismo resultado. Las pruebas se harian en las mismas condiciones que se plantean en el escenario 4 (un punto de acceso principal, y dos routers, uno como cliente bridge y el otro como punto de acceso normal conectado al cliente).

Muchas gracias por la respuestas. Haber si al master Zero13 se le ocurre algo.

Saludos,

Juan
Responder
#5
NO te rompas la cabeza
no es un problema hard, los linksys son peores, mas sordos, y menos sensibles.
por lo que me dices, el problema no existe cuando conectas via cable.. eso me hace pensar y preguntar ¿que dispositivo wireless utiliza el portail o pc?
ya que creo que el cuello de botella lo tienes ahi
por lo que leo has puesto los equipos en WDS, eso hace bajar el rendimiento como un 40% lo que se traduce en menos velocidad
configura los equipos y clientes en 11b y haz las pruebas, casi seguro que la tasa de trasnferencia se te mantiene
si te interesa mucha transferencia entre el enlace, utiliza equipos de 5Ghz
no se porque dudas de los buffalo y no lo haces de los pcs??
20mgbts se me antojan mucho para equipos de 2,4ghz, yo me daria con un canto en los dientes con el 50% de ese caudal en la mayoria de equipos
ademas... estas seguro que te dan 20megas.. si no recuerdo mal un disco duro de un pc no pasa de 14mg ¿como has hecho las pruebas de trasnferencia?? creo que las medias que das no son correctas o en algo te equivocas
para hacerlo bien, ponte en un pc,, una peli de 600m y haz un FTP bajo DOS, ahi te dara a velocidad REAL
Responder
#6
Hola Albert, gracias por contestar tan rapido. Cuando digo 20 megas me refiero a Mbits no Mbytes (que habria que dividir por ocho), esto es, 20 mbits son como 2 Mbytes.

Por lo que veo voy ha tener que poner los enlaces con equipos en la banda de 5 ghz (banda a), el problema es que son bastante mas caros (como 3 veces). ¿ Alguien sabe de alguno que opere en esa banda que estan bien de precio?

En cuanto a que pudiera ser por los equipos clientes, esto esta descartado pues lo he probado con distintas tarjetas y chipset wireless y se obtienen resultados analogos.
Responder
#7
Es un problema del WDS de interferencia, ademas recuerda que cuando haces WDS pierdes la mitad de la velocidad en el proceso de doble via. Realmente no tiene solucion. He trabajado con Brainslayer en varios proyectos y este no es un problema de los Buffalos o de DD-WRT, es un problema del standard. WDS esta fuera del standard, busca usar el modo cliente en el que recibe y luego lo llevas por LAN al AP en un canal lejano.
Responder
#8
jbonillo escribió:Os comento, actualmente tengo puntos de acceso buffalo whr-hp-g54 (24 para se exactos) trabajando "bien" con dd-wrt v24, la verdad es que dan mucha potencia una vez son flaseados (alrededor de 700-800 mw comprobados con un medidor de potencia en el laboratorio).
En serio te dan una potencia de 700-800 mW??? Que alcance aproximado te dan??? Yo estoy dudando entre el buffalo whr-hp-g54 y el ASUS WL-500G Premium (los dos con DD-WRT v24).
Yo solo los quiero como puntos de acceso de internet, enchufados por cable al router, pero que tengan el mayor alcance posible...

jbonillo escribió:Lo indicado arriba se aplica a los dos modelos, el de alta potencia y el normal (blanco).
Cuando dices esto, quieres decir que los dos modelos te dan la misma potencia y alcance o hablas de los problemas???
Te refieres al WHR-G54S-2 y el WHR-HP-G54-2 o bien al WHR-HP-G54-2 y el WHR-HP-AG108-2???

Gracias
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Ayuda con proyecto domestico. iscroman 20 10,094 27-08-2015, 21:27
Último mensaje: iscroman
  Una ayuda para lo que quiero hacer. carama 1 1,678 15-03-2011, 11:27
Último mensaje: JOSEMANUEL2007
  Ayuda, quiero ser provedor de WiFi aioria 2 2,773 15-03-2011, 11:20
Último mensaje: JOSEMANUEL2007
  Ayuda: Que necesito para montar una red wifi a larga distancia. wifilibre 0 3,853 25-08-2010, 06:01
Último mensaje: wifilibre
  ayuda con instalacion wifi jose _berttis 0 1,608 26-07-2010, 04:05
Último mensaje: jose _berttis
  Ayuda: Como enviar WIFI del punto A al punto B [explico dentro] jj1 3 3,029 26-06-2010, 07:48
Último mensaje: jj1
  ayuda para conectar todo un pueblo chinotunero 2 1,946 07-06-2010, 23:22
Último mensaje: chinotunero
  Conectar 2 redes de Vecindarios !! AYUDA ardebaran 2 1,698 05-02-2008, 14:26
Último mensaje: ardebaran
  ayuda en configuracion acces point,dns,ip`s optimisar conexion :sos: 0 414 Menos de 1 minuto
Último mensaje:
  Necesito un poco de ayuda nick_018 0 1,325 Menos de 1 minuto
Último mensaje:

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)