Calificación:
  • 4 voto(s) - 5 Media
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Etiquetas
mw awus036h alfa sobre 500

Sobre Alfa AWUS036H 500 mW
#41
WoooW ya la hize inyectar a 680
Responder
#42
Confusedos:Me va regular la Alfa seguia quedandose como pillada a ratos se ponia con conectividad limitada y demas. La puse en modo solo B y parece que funciona mejor no se cuelga como antes, pero la velocidad de navegacion es mega lenta.

Segun wirelessmon mi Tx Power es de 100 mW. ¿como saber a cuanto esta trabajando la Alfa?
Se supone que esta en modo FCC... y en Wifislax 3.1 no me la pilla creo me sale como wlan0 y no me da la opcion de utilizarla en el airoscript. Voy a volverme loko ya !!! Confusedos:Confusedos:
Responder
#43
Si tienes seleccionado fcc en modo b sale hasta 500 mw.

Para que te la reconozca wifislax es facil , vete a ayuda lanzadores y lanta tu interface , despues de esto ya la detecta airoscript.

Un saludo.
Responder
#44
Hola a todos, necesito ayuda co esta tarjeta, porque aunque me va bastante bien tanto en gí­Â¼indos como en wifislax, no consigo hacer que inyecte, cuando no hay nadie asociado, lo he conseguido con una asociación ya hecha, pero cuando intento hacerla yo no hay manera. No pienso que sea de la tarjeta porque ya digo que me va de maravilla, el onico pero que le pongo es este, que no inyecta al hacer A1 y A3. A ver si algun Master de los que hay por el foro me puede ayudar con algun tipo de configuración con wifislax 3.1
Responder
#45
Nota: si hay filtrado de mac cambiaros la mac por la de un cliente o por la del AP y padentro !!!

Un saludo. :punky:

Te describo los pasos a ver si haces algo mal :

NOTA: SUPONIENDO QUE TU ADAPTADOR SE LLAME EN LINUX wlan1 ......

1.- Chequeando la tarjeta ( iwconfig wlan1 )

2.- Corriendo el airmon-ng en el canal X ( airmon-ng start wlan1 X )

3.- Chequeando la tarjeta ya en modo monitor en el canal X ( iwconfig wlan1 )

4.- Corriendo el airdump-ng en el canal X ( airdump-ng -w CAPTURA.cap -cX wlan1 )

5.- Empezando a capturar paquetes...........

6.- ( Simultaneamente en otra consola )aplicamos la asosiacion ( aireplay-ng -1 30 -e NOMBRE_RED -a MAC_AP -h MI_MAC wlan1 )

7.- ( Simultaneamente en otra consola ) empezando a inyectar paquetes (aireplay-ng -3 -x600 -b MAC_AP -h MI_MAC wlan1 )

8.-( Simultaneamente en otra consola ), sacando la contraseña WEP, cuando tengamos 50.000 datas , escribimos (aircrack-ng -z CAPTURA.cap ), y zas!!! contraseña al canto !!! :zero13:



Un saludo. :punky:
Responder
#46
parece ser que solo le va bien la tarjeta a mundodamian.
Comentare que a mi me tambien me va de lujo, pillo redes a 14 kilometros y me conecta a una velocidad mas que aceptable,
con torrent he descargado a hasta 250 kbps.
y lo que ayuda mucho es una buena antena.
saludos:adios:
Responder
#47
lucas12 escribió:parece ser que solo le va bien la tarjeta a mundodamian.
Comentare que a mi me tambien me va de lujo, pillo redes a 14 kilometros y me conecta a una velocidad mas que aceptable

jejeje me alegro de no estar solo :punky::punky: jejeje

Por cierto lucas12, coincido plenamente contigo en lo de la antena, es fundamental!!

Yo tengo un sistema combinado de 2 alfas con una parabólica de 24 Db cada una, montadas las dos sobre rotores. Y son la caña, mientras un grupo esta constantemente con wiflax analizando programas de auditoria wireless, el otro grupo lo tengo probando constantemente programas y metodos de penetración y analisis de paquetes en redes una vez conectado.

Ambos sistemas con alfas y tanto para una cosa como para la otra creo que es el adaptador ideal !!! ademas como dice lucas12 realizando comexiones a distancias record !!!.

Una buena antena + 1 alfa es garantia de exito.

O almenos esa es mi experiencia con este adaptador.

Lucas12 tu tambien usabas una parabólica de 24 db. ¿verdad?.


Un saludo.
Responder
#48
Exacto, para enlaces de larga distancia utilizo la parabolica de 24,
y para distancias mas cortas uso una pringels construida por mi con resultados de +20-30% de ganancia en la señal.
Responder
#49
Gracias por recordarme los pasos a seguir pero los llevo a rajatabla como me explicas y llego a asociarse, aunque en la ventana del airodump-ng tarda unos 15 segundo en salir la asociación de mi tarjeta y en esta el PWR es de -1 (no se si esto guarda alguna relacción con mi problema)
Responder
#50
eso de los 15 segundos me pasaba a mi con versiones anteriores de wifislax que tenian unos drivers distintos.

Estas usando wifislax 3.1 small???? si no es asi, te aconsejo que uses esa.

Un saludo.
Responder
#51
uso wifislax 3.1 {no la small que la estoy escargando y ya te contar'e} y back track 3 y en las dos me hace lo mismo. He de probar esos parches de inyeccion que rula en la p'agina de aircrack a ver que tal, pero antes probar'e lo que me has propuesto. Gracias.
Responder
#52
No hay nada que rascar ni con wifislax 3.1 small, ni wifiway, ni wifislax, ni backtrack, con ninguno de ellos he podido inyectar, lo que he visto es que al poner iwpriv wlan0 rawtx 1, salia comando no encontrado, pero al poner (esto por probar) iwpriv wlan0 crc.....(no recuerdo) la opcion 1 el pwr que te decia antes subia de -1 a 38, pero de inyectar nada.
No se si cambiar la tarjeta, aunque es una pena, porque a parte de esto, me va de maravilla, la he probado incluso en modo AP y es fabulosa.

Un saludo.
Responder
#53
Es que no me cuadra para nada lo que me cuentas, tiene que haber algo que pasas por alto. No te inyecta en ninguna red? o solo en una en especial?.

Puntos a tener en cuenta.

1- solo puedes inyectar en redes con encriptación wep, para wpa no vale.

2- para inyectar tienes que estar autentificado todo el rato, si falla la autentificacion en algon momento se deja de inyectar al instante.

3- para poder empezar a inyectar necesitas haber capturado almenos 1 ARP si no no arranca la inyección.

4- hay algunos AP que no se tragan la autentificación falsa por mucho que lo intentes, y hay algunos que se la tragan pero cuando intentas inyectar ........ no se dejan.

5- a veces aunque la potencia de recepción sea elevada la calidad del enlace es mala y la autentificacion y la inyeccion es defectuosa.

6 - Si el AP tiene filtrado MAC no dejara usar la autentificación falsa , y en consecuencia no dejara inyectar.

7- hay AP que solo trabajan en modo 802.11b y otros que solo lo hacen en 802.11g ( segon lo tenga configurado el admin ). Si tienes el adaptador trabajando en un rate que no corresponde con el del ap no podras inyectar ( prueba forzar rates de ambos modos ejemplo : iwconfig wlan1 rate 1M o bien :6M,18M,24M,54M.

Y seguro que se me pasa algon caso mas...

Asegurate de tener en cuenta todas estas consideraciones antes de hecharle la culpa al adaptador.

Un saludo.
Responder
#54
pienso como tu, que se me debe de pasar algo por alto, el problema, no es que no inyecte porque como te dije lo consegui un dia con un AP con alguien ya autenticado, mi problema es que no captura ningun ARP y por eso no puede inyectar.

¿ Y que opinas tu de que al poner el comando iwpriv wlan0 rawtx 1 me ponga command not found?
Un saludo y gracias por la ayuda que me estas prestando.
Responder
#55
creo que mi problema puede que este tambien en la antena.
Deberia cambiar la que trae de 2db por otra de 9 por ejemplo?
He llegado a inyectar hoy tambi'en con un cliente ya autenticado y he visto que inyectaba a 600pps, pero en el airodump salia #/s 390. Esto podria guardar alguna relacion con la recepcion, que no sea buena?

Hasta luego y gracias.
Responder
#56
Hola de nuevo.
Otra cosa que he visto. es que al hacer iwconfig wlan0 el Tx=5dbm y en otras tarjetas he visto el valor de 13 o incluso mas. ¿ como podria variar ese parametro si `iwconfig wlan0 txpower´no me deja pasar de 5?
Gracias.
Responder
#57
Cambiate la antena por una direccional de 14 db o mas ( una planar de 18 db seria estupenda ).

No siempre se campturan todos los paquetes enviados, asi q por eso no te preocupes yo a veces q enviado a 800 paquetes y capturaba 15/s, asi q no te preocupes , el caso es inyectar.

Instalate la versión 1.0 beta 2 de aircrack, veras como el rendimiento y sobre todo la asociación es mucho mejor.

La potencia la cambia en funcion de la velocidad y el modo seleccionado. leete el segundo mensaje de este hilo, fijate en la tabla de velocidades y potencias :

http://www.zero13wireless.net/foro/showt...php?t=2792
Responder
#58
MUNDODAMIAN tu has instalado los parches de inyeccion de aircrack?
porque creo que voy a devolver la tarjeta.
Ya no puedo con ella.
Gracias de nuevo.
Responder
#59
No , no he instalado ningon parche, solo la suite 1.0 beta2 , y va de maravilla !!!, vamos a mi el alfa me da unos resultados arrolladores , tengo dos alfas, dos z-com pcmcia de 200 y 300 mw. una zydas usb, una prism usm, dos atheros pcmcia, 1 atheros pci. , una usb 8187L , una mini pci intel, otra minipci broatcom todas con salida de antena externa y vamos que he podido comparar....... y las dos alfas van muy pero que muy bien !!! no es un mal adaptador.

definitivamente creo que entu caso a de ser fallo del pc , del controlador usb, la has probado en otro pc????

si fuera eso poniendote una pci o pcmcia usb para conectar el alfa la cosa estaria solucionada.

Un saludo.
Responder
#60
Hola de nuevo mundodamian, ya he conseguido resolver el problema, que estuvo a punto de hacerme devolver la tarjeta.

Y por si a alguien como a mi le pasa, aqui os dejo lo que he hecho:

Rebuscando por el google vi a alguien que explicaba que cuando haciendo un ataque A1 y A3 no conseguimos ningon ARP (que ese era el problema que yo tenia), porque inyectar inyecta y como un tiro, lo que hay que hacer es intenta una conexión normal desde otra interface (yo como mi portatil trae la atheros ar5007EG lo he hecho desde este) con una clave wep cualquiera, entonces cuando el router y el interface intenten hacer la conexión, el ataque A1 y A3 empezara a funcionar. A mi me ha funcionado a la perfección en dos ocasiones y una era la que me traia de cabeza.
Probadlo y ya me direis que tal.

Un saludo a todos y muy especial a MUNDODAMIAN por el tiempo que me has empleado.

Gracias.
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problema Alpha AWUS036H y Lenovo G50-30 dine00 2 3,710 01-08-2016, 18:47
Último mensaje: nuveroja
  Buscando recomendaciones sobre Wifi USB (Chipset Atheros) Khan_81 1 2,212 18-05-2011, 13:43
Último mensaje: byzzarul
  review entre alfa 2000 AWUS036NH y el KASENS G5000 alexelprogramador 22 17,211 29-03-2011, 22:22
Último mensaje: mandarache
  adaptador de red alfa vs erize hacky 1 1,372 27-12-2010, 05:49
Último mensaje: Tony Stark
  Que tal va el tplink de 500 mw con ralink? TP-Link TL-WN7200ND (vs alfa vs gsky) germandisco 0 2,908 27-10-2010, 16:12
Último mensaje: germandisco
  ALFA AWUS036H 1W Configuración Optima musicman 38 26,392 21-09-2010, 01:48
Último mensaje: igdrasil
  Awus036nh alfa 2w txetxu 5 2,505 09-09-2010, 12:10
Último mensaje: vicent_nb1
  Verdadera o falsa mi Alfa network 1W nonajo 8 5,498 01-09-2010, 10:21
Último mensaje: nonajo
  ya lo tengo aqui! WIFISKY 1000MW ¿un clon del alfa 1000 mw AWUS036h ? alexelprogramador 1 8,741 01-09-2010, 07:26
Último mensaje: mandarache
  Problema con Alfa AWUS036H 500 mW y Windows Vista dmacayo 3 5,291 01-09-2009, 00:32
Último mensaje: SebastianSolis

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)