Calificación:
  • 4 voto(s) - 5 Media
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Etiquetas
mw awus036h alfa sobre 500

Sobre Alfa AWUS036H 500 mW
#1
Buenas tardes
por recomendación de Zero me compra en CiudadWireless el adaptador Senao 362 ext de 23dBm, pero.... tras dos semanas de espera, llamo y me dicen que se habian agotado... bueno, despues del disgusto, pienso un poco, y he hecho un pequeño cambio por este otro (solo por 16 euros mas....):

http://www.ciudadwireless.com/product_in...ts_id=1769

¿Que pensais sobre este adaptador? la primera impresión como sus caracteristicas indica es evidente... pero me gustaria saber la opinion de alguien que sepa de verdad o lo haya probado. Aun estoy a tiempo de no pagarlo jajaj.

Gracias de antemano y un saludo! Y por cierto, lo del descuento de los gastos de envio.... de P... madre!!!! Big GrinBig Grin

Analisis: Alfa AWUS-036h USB 500 mw !! ( Chipset RT8187L )
Responder
#2
Viendo las caracteristicas.....
Me parece un grandisima compra por tu parte. Enhorabuena!!!

Ademas con un alargador USB activo o pasivo podras llevartelo a donde quieras ;-) (Tienes mucha info sobre esto en el foro)
Responder
#3
Es una excelente compra.

Un saludo.
Responder
#4
Muchas gracias Alvarito, ya esta en camino Wink
Ya contara que tal funciona. Un saludo Smile
Responder
#5
Hola otra vez Big Grin
ya tengo mi Alfa, aunque mi antena externa la tengo a unos 80 km... para la semana que viene cuando la coja en un ratito subo algunas pruebas con el netslumber y antenna comparation (creo que se escribe asi....)
Bueno, a lo que iba, sobre la potencia de salida del alfa, en la ficha tecnica me aparece la siguiente linea:

Output Power 20 dBm (OFDM),27dBm(CCK)

(que casualidad que en la pagina web de ciudad wireless se les ha olvidado poner 20 dBm (OFDM) y han dejado solo lo de 27 dbm...)

y sobre la sensibilidad, estas otras lineas:

Sensitivity for 802.11g 6Mbps (BPSK): -91dbm
Sensitivity for 802.11b 1, 2 Mbps (BPSK, QPSK): - 96dBm

Entonces, estas son mis preguntas:

¿La potencia de emision, es de 20 o 27 dbm?

Para una red abierta 802.11g, ¿Puedo configurar mi alfa para usar la sensibilidad de -96 dbm correspondiente con 802.11b, con esa misma red?

Y una ultima pregunta, cuando en la configuración del adaptador modifico la región de trabajo (por ejemplo, cambio "Spain" por "United States"), me aparece un mensaje diciendome, en ingles, que la modificación de la región podria ser ilegal. En Europa, el maximo permitido son 250 mW, y en UUSS, 1W, entonces... ¿Al elegir como región UUSS aumento la potencia del Alfa al maximo, o la limito al elegir como región España?

Espero haberme explicado con la maxima claridad posible. A ver si alguien puede echarme una mano con estas dudas.
Un saludo a todos Smile

PD: En este link dejo la ficha tecnica del producto de la pagina oficial.

http://dplanet.biz/alfa.com/product_info...anguage=en
Responder
#6
Hola Themetallord , en efecto para conseguir los mejores resultados debes trabajar en 802.11b y a un rate como maximo de 2M. y con modulación CCK !!!

Lo del plan de canal no lo sabia yo por q uso el soft bajado directamente de la pagina del chipset en español y no dice nada de eso al cambiar la región !!!!

Fijate q me pone FCC en vez de lo UUSS y no me sle ningun mensaje de advertencia al poner Spain !!!

Es interesante este punto

¿ alguien puede aportar algo mas ?.

Un saludo.


Archivos adjuntos
.jpg   alfa.jpg (Tamaño: 61.49 KB / Descargas: 398)
Responder
#7
Muchas gracias por la ayuda. Lo de 802.11 b se como configurarlo, pero ¿Lo del rate a 2M y la modulación CCK? ni idea...

Aqui adjunto algunas imagenes de lo que he comentado antes, creo que el programa de realtek que tu usas y el mio son diferentes...

Voy a informarme al detalle sobre lo que he comentado antes sobre las regiones, en cuanto sepa algo nuevo lo escribo, aunque por lo que dice el mensaje de advertencia que me sale... (en las imagenes adjuntas), no se me ocurre otra cosa que no sea eso.. pero bueno, lo dicho, ya me informara como pueda.


Archivos adjuntos
.jpg   Imagen 1.jpg (Tamaño: 62.16 KB / Descargas: 326)
.jpg   Imagen 2.jpg (Tamaño: 70.01 KB / Descargas: 253)
Responder
#8
lo del rate se como hacerlo en linux con iwconfig adaptador rate 1M. aunque el alfa funciona mejor a 6M ( comprobado en inyeccion ).

El tipo de modulación creo q la pillara automaticamente al trabajar en 802.11b y en windows si tienes puespo lo del rate adaptative si falla a una velocidad se ajustara automaticamente.

esta es mi version del dichoso programa ( vease adjunto ) , cual es la tuya ?


Archivos adjuntos
.jpg   alafa22.jpg (Tamaño: 64.12 KB / Descargas: 245)
Responder
#9
La versión que tu utilizas es ligeramente mas actual que la mia, aunque por lo que dije de las regiones, quiza a ti no te deje modificarlo por ser de la pagina del chipset en español.

¿Conoces algun programa similar a iwconfig para windows? para poder adaptar a el rate a 6M.
Y por otro lado, ¿hay alguna forma de saber que potencia de emision/sensibilidad estas usando?
Gracias otra vez. Un saludo Smile


Archivos adjuntos
.jpg   Imagen 3.jpg (Tamaño: 236.24 KB / Descargas: 181)
Responder
#10
Themetallord escribió:¿Conoces algun programa similar a iwconfig para windows? para poder adaptar a el rate a 6M.
Y por otro lado, ¿hay alguna forma de saber que potencia de emision/sensibilidad estas usando?

Que yo sepa no. Un saludo
Responder
#11
Una de dos:
1.- Con el propio software de la tarjeta.

2.- En las propiedades del dispositivo de red ((OJO del dispositivo!! NO de la conexión de red) y en la pestaña Avanzado o similar ;-)
Responder
#12
realmente si lo dejas todo en automatico con zona usa, tendria q ser coser y cantar , por q si en modo g no chuta , el solo baja a b y si a 11mb no chuta como tiene activado el rate adaptative , el solito ira bajando hasta 1m si hace falta mas potencia o sensivilidad, asi q mejor no darle weltas, que en modo auto se comprta de maravilla.

Un saludo.
Responder
#13
Totalmente de acuerdo.
Responder
#14
Muchas gracias mundodamian y Alvarito, pero siento decir que ninguna de las respuestas, aunque ambas tienen todo el sentido del mundo, no dan mejores resultados.

Antes de este adaptador, tenia un zydas de 15dbm (me costó 20 euros), y podia conectarme a las redes de la zona sin problemas. La señal que recibia era menor al 20 por ciento, pero conseguia conectarse.
Ahora tengo el Alfa, y configurado como Alvarito ha dicho e intentando modificarlo en sus opciones avanzadas, los mejores resultados han sido tener una bastante mejor calidad en la señal, pero a la hora de la verdad , nada. Sólo logra conectarse sin caidas a redes con mas del 70 por ciento de señal, y no detecta redes con señal inferior al 50 por ciento. Y por cierto las conexiones que realiza no son estables. Por ejemplo, es imposible realizar una llamada de mas de un minuto con el voipbuster (con el zydas si podia), no se por qua sigue enviando paquetes pero deja de recibirlos, y se acaba convirtiendo en conectividad limitada, y detecta practicamente las mismas redes que mi tarjeta anterior (no he logrado conectarme a ninguna nueva, y estamos hablando en vista directa a distancias inferiores a 100 m.)

Y para colmo de todo esto, me he encontrado un link donde un forero esta en el mismo caso que yo, y otro le contesta que ciudadwireless recibió un paquete de adaptadores alfa defectuoso de china(al final del link).

http://foro.seguridadwireless.net/index....954.0.html

Si no te importa, mundodamian, dime exactamente de donde te descargaste el driver que utilizas, si has instalado algun otro tipo de controlador y qua configuracion utilizas tanto en la ventana de opciones avanzadas del programa como en las opciones avanzadas del adaptador cuando accedes a al desde la configuración zero de windows (me refiero a apartados como "long retry limit" ó "fragmentation thresold"), porque yo ya no se que hacer, me dejo una pasta en redes para tener estos resultados... y espero que lo del paquete defectuoso no sea cierto porque seria ya algo lamentable. Tendra un poco de esperanza por conseguir mejores resultados.

Gracias de nuevo a los dos, y perdonad la molestia. Un saludo.
Responder
#15
Lamento que te pase lo que me cuentas, a mi personalemnte me va muy bien con toda la configuracion como viene por defecto, no se q decirte, las conexiones son estables y no me ocurre lo que tu comentas y consigo enlaces de varios kilometros. Asi que no se que decirte, lo que esta claro es q algo tienes mal. O el alfa, o la antena o un conector, cable, o algo te hace interferencias ( yo me las vi putas son un videosender que me interferia y me cortaba las comunicaciones sin cesar ).

El driver que yo uso es la ultima revision del mismo de realtek.

Bajate el driver y la aplicacion de cualquiera de estos mirrors :

ftp://209.216.61.149/cn/wlan/UI%20Packag...EWin2KWinX

ftp://61.56.69.18/cn/wlan/UI%20Package%2...EWin2KWinX

ftp://202.65.194.211/cn/wlan/UI%20Packag...EWin2KWinX


Pagina principal El chipset es el 8187L :

http://www.realtek.com.tw

Otra cosa muy importante es que para que el alfa chute bien necesita una buena alimentacion, a ver si los dos usb que tienes en el pc no sacan la potencia necesaria y por eso se producen cortes ???!!!, ponle un hub usb con transformador a ver si se soluciona asi la cosa.

O sea PC ---------------->hub=======>alfa
220V->tranformador>5v>---/

Pero no creo que el alfa esta mal , si estubiera mal directamente no funcionaria.

Un saludo y suerte.
Responder
#16
La verdad es que si con el driver no funciona y si esta todavia en garantia.... ¡¡ lo tendria claro!!

Habla con ciudadwireless e indicales to situación.
Responder
#17
Definitivamente esto no esta bien, de hecho, tengo que escribir esto gracias al Zydas de 15 dbm, no puedo con el Alfa.... da risa.
Estoy en contacto con Ciudadwireless, para enviar el articulo, no se aun si para devolverme el dinero (estoy en los 15 dias de "satisfecho o le devolvemos su dinero") o para cambiarlo.
Mundodamian, cuando haces un scan, ¿detectas varias redes al 20 o 30 por ciento y consigues conectarte a ellas de forma estable?
dependiendo de tu respuesta dira que me devuelvan el dinero o otro Alfa nuevo.

De nuevo, gracias.
Un saludo.
Responder
#18
Opinión Personal: Pide otro Alfa.
Responder
#19
Hombre al 20% no se q decirte a algunas si y a otras no , no solo depende de tu instalacion si no tambien de la otra y de en que condiciones te llegue la señal , que te llegue con potencia no es una garantia absoluta de conexion, a mi me han llegado redes al 80 % y dar problemas de conexion y otras con un 20 % y hacer pruebas de velocidad de internet y darme 4 mb/s sin ningun corte en archivos de 300 megas. asi q no se que decirte.

Lo que es inaceptable es q con la zydas consigas mejores resultados que con el Alfa siendo esta un adaptador con prestaciones mucho mayores que la Zydas, tando en potencia como en sensivilidad.

Ante la duda coincido plenamente con Alvarito84 ( cambiala por otra igual o por otro adaptador ) , si tienes pcmcia la z-com 325hp+ con una actuializacion de la firm y poco mas es espectacular !!! , pero en fin lo que esta claro es q tienes q cambiar ese Alfa, aunque solo sea para quedarte tranquilo.

CAMBIATELA !!!

Idea
Un saludo.
Responder
#20
Si, a este alfa le queda poco conmigo. Ya estoy en contacto con el servicio tecnico, este lunes espero mi alfa sale de vacaciones.

Aqui adjunto unas imagenes (bueno, un documento .doc con las imagenes) de lo que vengo diciendo: no se detecta ninguna red con el network stumbler con una ganancia inferior a -70 dbm (posible causa de casi no detectar redes con señal inferior al 50 por ciento y mucho menos conectarme), y las de mejor señal, estan llenas de cortes. Una imagen vale mas que mil palabras... (con el Zidas las ganancias son mucho menores (unos -85 dbm) pero continuas y estables.

Ale, gracias a los dos y ya tendreis noticias mias cuando llegue mi nuevo alfa, espero.
Un saludo Smile
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problema Alpha AWUS036H y Lenovo G50-30 dine00 2 3,669 01-08-2016, 18:47
Último mensaje: nuveroja
  Buscando recomendaciones sobre Wifi USB (Chipset Atheros) Khan_81 1 2,200 18-05-2011, 13:43
Último mensaje: byzzarul
  review entre alfa 2000 AWUS036NH y el KASENS G5000 alexelprogramador 22 17,193 29-03-2011, 22:22
Último mensaje: mandarache
  adaptador de red alfa vs erize hacky 1 1,358 27-12-2010, 05:49
Último mensaje: Tony Stark
  Que tal va el tplink de 500 mw con ralink? TP-Link TL-WN7200ND (vs alfa vs gsky) germandisco 0 2,890 27-10-2010, 16:12
Último mensaje: germandisco
  ALFA AWUS036H 1W Configuración Optima musicman 38 26,368 21-09-2010, 01:48
Último mensaje: igdrasil
  Awus036nh alfa 2w txetxu 5 2,494 09-09-2010, 12:10
Último mensaje: vicent_nb1
  Verdadera o falsa mi Alfa network 1W nonajo 8 5,491 01-09-2010, 10:21
Último mensaje: nonajo
  ya lo tengo aqui! WIFISKY 1000MW ¿un clon del alfa 1000 mw AWUS036h ? alexelprogramador 1 8,718 01-09-2010, 07:26
Último mensaje: mandarache
  Problema con Alfa AWUS036H 500 mW y Windows Vista dmacayo 3 5,279 01-09-2009, 00:32
Último mensaje: SebastianSolis

Salto de foro:


Usuarios navegando en este tema: 2 invitado(s)