Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Injeccion de trafico sin utilizar el Ataque 1
#21
Hwagm escribió:No puedo probarlo porque he prometido quitar las tarjetas.......... ahora estoy solo con lo otro.

:?: Confusedhock: :?:

No entiendo lo de.... "No puedo probarlo....porque..."

A que te refieres?
Responder
#22
Facil, tengo las tarjetas wireless en manos de mi mujer.................
Responder
#23
Big Grin
Responder
#24
Q va, esto es imposible. Si pongo lo airmon.sh start wlan0 no me dectecta nada, si pongo lo de ifconfig wlan0 up me dice un mensaje de error d q no funciona.
Responder
#25
hola, prueba ha hacer ifconfig -all y miras a ver si estan detectadas. Si lo estan haz ifconfig nombre_de_la_tarjeta up y luego configuras con iwconfig.

saludos
Responder
#26
Buenas, estoy probando el atake en mi red wifi, y me da un error el dhclient (yo uso ubuntu y para activar el dchpclient es esta opcion) le mando el comando "dhclient rausb0 " y no me asigna ninguna ip y no me genera ningun arp me pone esto:

ath0: unknown hardware address type 802
wifi0: unknown hardware address type 801
sit0: unknown hardware address type 776
ath0: unknown hardware address type 802
wifi0: unknown hardware address type 801
sit0: unknown hardware address type 776
Listening on LPF/rausb0/00:11:95:fa:85:89
Sending on LPF/rausb0/00:11:95:fa:85:89
Sending on Socket/fallback
DHCPDISCOVER on rausb0 to 255.255.255.255 port 67 interval 5
DHCPDISCOVER on rausb0 to 255.255.255.255 port 67 interval 12
DHCPDISCOVER on rausb0 to 255.255.255.255 port 67 interval 15
DHCPDISCOVER on rausb0 to 255.255.255.255 port 67 interval 10
DHCPDISCOVER on rausb0 to 255.255.255.255 port 67 interval 7
DHCPDISCOVER on rausb0 to 255.255.255.255 port 67 interval 12
No DHCPOFFERS received.
No working leases in persistent database - sleeping.


En cambio si hago un dhcliente con la ETH0 si me asigna una ip es decir ke el servidor dhcp va bien.
Responder
#27
me autorespondo

apt-get install dhcpcd

Funciona muy bien, pillo un arp enseguida y reinyecto, pero el problema es que no me genera datas, es raro estoy reinyectando pero no genera ningun data....
Responder
#28
has probado ha bajar el ratio de velocidad ??

# [b]iwconfig ath0 rate 1M[/b]

Recuerda que el "ath0" puede ser en tu caso....

ath0
eth0
wlan0
etc.
Responder
#29
Responder
#30
Esta respuesta ya la has puesto en otro hilo... por favor... mirate las Normas del Foro.
Responder
#31
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Ataque -1: Mito o realidad? hurtado 5 2,829 25-11-2006, 04:33
Último mensaje: kezon
  problema con ataque 3 mtx 4 2,058 22-11-2006, 23:15
Último mensaje: vaypase
  Inyectar trafico cuando no hay nadie conectado. servero 1 2,176 18-05-2006, 13:19
Último mensaje: Watio

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)