Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Etiquetas
c54ru usb mod conceptronic

MOD: USB Conceptronic C54RU
#61
Lo habia ampliado para que se viera mejor, pero mejor saca fotos mas de cerca y que se vean bien, ira mejor para el diseño que te hagan.
Responder
#62
Bueno pos aqui van las foticos haber si asi valen.

[Imagen: imgp1871pd3.jpg]

[Imagen: imgp1872ad1.jpg]

[Imagen: imgp1873pj7.jpg]


[Imagen: imgp1874qv2.jpg]

gracias.
Responder
#63
Si señor una tomas perfectas, pero mejor que lo haga zero que tiene mucha experiencia.
El punto rojo tiene que ser el central del hirose.

[Imagen: 0tv0.jpg]
Responder
#64
No se si os habeis dado cuenta... pero desde hace "Muuuucho tiempo!.." vengo diciendo que la Dlink dwl-g122 y la Conceptronic C54RU con identicas solo cambia el nombre....

Hasta las versiones que sacan... son identicas..

Mirar la MOD que ya hice para la Dlink dwl-g122...bla...bla...

[Imagen: Dlink_dwl-g122_c1_MOD.jpg]

[Imagen: dwl-g122-c1_mod2.jpg]


Miraros el hilo abierto de la Dlink...

http://www.zero13.net/foro/viewtopic.php?p=3155#3155
Zero13

"Así como el hierro se oxida por falta de uso, también la inactividad destruye el intelecto.." - Leonardo Da Vinci

Síguenos en TwitterYoutube

Responder
#65
No digo nada.

[Imagen: Bocacerrada.jpg]
Responder
#66
hola acabo de instalar los ultimos drivers de esta targeta(rt2500 y rt 2571) y con esta actualizacion permite muchas mas opciones,entre ellas ponerla en modo ap
Hay mas opciones pero yo al no controlar no se para que son,si alguien puede probarlo ya nos contara
este es el link drivers support
Responder
#67
Despues de probar con los ultimos drivers he notado que mejora pero mucho la recepcion superando a la smc de 108 megas pci que tengo instalada(las dos targetas sin modificar nada)
Responder
#68
hola me he hecho un mod de esta tarjeta siguiendo este manual pero no consigo que me funcione bien ya que con el netstumbler a parte de que me pilla muy pocos aps la conexion es inestable y me sale la franca de color morado, vamos lo peor de lo peor y no se porque puede ser, os pongo una foto que hay en este mismo pos y os explico como lo tengo echo ya que intente sacar unas fotos de mi tarjeta pero no me daba el zoom para ello y se veia mal.

basicamente lo tengo igual que la foto lo que pasa que quite el conector hirose ese y debajo habia 2 sitios donde poder estañar y no se si me habre equivocado de sitio por lo que ya comente antes.

bueno os pongo la foto y me decis. y otra cosa es necesario cortar la antena interna o funciona igual sin cortarla. yo todavia no la he cortado.

un saludo y gracias
Responder
#69
Que tienes algo como esto.

http://lampi.awardspace.com/mod-usb-lampi.html

[Imagen: iopopiiophc8.jpg]
Responder
#70
yo lo tengo asi se ve un poco borroso pero bueno se ve. haber si podeis decirme donde esta el fallo y tambien lo de la antena si hay que quitarla o no porque igual es ese el fallo.

gracias

os pongo la original y una con explicaciones.
Responder
#71
Tienes que soldarlo en el otro punto que de donde sale la pista hacia el primer contanto dl hirose.
Responder
#72
Ves

[Imagen: 0sl5.jpg]
Responder
#73
gracias lampi por la ayuda pero.................... con mi arte del estañamiento y lo diminuto que es eso creo que me he cargado el conector ese, vamos que ya no tengo donde pegar.... Smile por casualidad habra otro conectorin por ahi donde poder soldarlo antes de tirar el usb..

gracias otra vez
Responder
#74
A mi me paso algo similar hasta arranque la pista, pero logre soldar un pelo de cable y sella esa zona.
Responder
#75
Depende de como tengas la zonda de mal, puedes hacer esto, soldador de punta fina, si no la afilas como sea.
El pelo de cable no tiene que tocar en ningun sitio mas que el marcado.
Una vez probada que la soldadura es buena la sella con una gota de loctite es mejor que la silicona caliente.

Apa suerte.

[Imagen: 0yb6.jpg]
Responder
#76
gracias, de momento no he tenido suerte ya que me pasa lo mismo que a ti que arranque hasta la pista y he estado rascando para abajo para ver si encontraba algo metalico y encontre algo del color del cobre metalico pero lo estañe y no me da nada de cobertura asi que me imagino que esa pista no sera. bueno poco a poco ire probando lo que pasa es que esta muy jodio.

muchas gracias
Responder
#77
Las usb es que son cosa delicada. Suerte.
Responder
#78
ahi algun punto de contacto mas a parte de este porque ya me lo cargue y no se que mas hacer. como se sabe si un punto es bueno ??? si alguien sabe algo mas que me lo diga y lo pruebo.

gracias
Responder
#79
Bueno lo unico que te queda es desoldar la chapa metalica y dentro tendra que seguir la pista, en la wg111 lo hice para seguir. Tiene 4 puntos de estaño, ves quitando con paciencia y pon una imagen de los que hay.
Responder
#80
lampi muchas gracias por la ayuda pongo una foto de lo que creo que me has dicho y si no es eso me lo dices y saco las fotos que hagan falta.

mira el escarnio que prepare en el otro lado Smile))

[Imagen: pict1338ji6.th.jpg]
Responder


Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)